Server DDoS protection | Singapore (SG1) incident details
Incident Report for Gcore
Resolved
We wish to inform you about an essential update to our Status Page. To simplify our incident tracking and enhance the clarity of our communication, we've decided to merge several related incidents into a single comprehensive incident report.

You can continue to track the progress of this incident at the following link: https://status.gcore.com/incidents/brrw84stpwp0

We appreciate your understanding and cooperation as we improve our incident reporting for better consistency. If you have any queries or require further clarification, please feel free to reach out.
Posted May 13, 2024 - 08:58 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Apr 20, 2024 - 05:59 UTC
Investigating
We are currently experiencing performance degradation that may result in slow or unusual functioning of our services. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Apr 19, 2024 - 19:34 UTC
This incident affected: DDoS Protection (Singapore (SG1)).