Hosting, Server DDoS protection, CDN, Cloud | Singapore incident details
Incident Report for Gcore
Resolved
For the last 3 weeks we have constantly been in contact with our ISPs in the region and were actively tracking the improvements in regards to network connectivity towards Singapore region in terms of all our services.

At the moment we can confirm that most of the subsea cable cuts initially reported by the ISPs have been restored and the connectivity is now stable enough to have no impact on the end-users.

While we will continue our cooperation with the vendors until the full restoration we are safe to close this incident post since our services are not affected anymore.

Thank you so much for your patience and for choosing Gcore!
Posted Jul 10, 2024 - 13:21 UTC
Update
We wanted to provide you with the latest update regarding the current disruption in service caused by multiple backbone link outages due to subsea cable faults.

Our team is actively working with our partners to address these outages. We anticipate that most of these issues will be resolved by the end of June and early July.

Thank you for your patience and cooperation.
Posted Jun 18, 2024 - 08:24 UTC
Update
We have an update on the reasons for the service degradation at the location.

We regret to inform you of the current disruption in service due to multiple backbone link outages caused by subsea cable faults. As a result, connectivity may be impacted across various regions.

We continue monitoring the situation and will provide you with a resolution once the issue has been completely resolved.
Posted May 20, 2024 - 08:51 UTC
Update
We are continuing to monitor for any further issues.
Posted May 13, 2024 - 09:04 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Apr 20, 2024 - 11:49 UTC
Investigating
We are currently experiencing performance degradation that may result in slow or unusual functioning of our services. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Apr 20, 2024 - 11:48 UTC
This incident affected: Cloud | Singapore-1 (Networking - Public Network), DDoS Protection (Singapore (SG1)), Hosting (Singapore (SG2)), and CDN (Singapore).