CDN | Configuration Deployment, CDN | Purge, CDN | Prefetch incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the CDN configuration applying issues has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.
Posted Jul 24, 2024 - 14:59 UTC
Monitoring
We are pleased to inform you that our engineering team has implemented a fix to resolve CDN configuration delivery issues. However, we are still closely monitoring the situation to ensure stable performance. 

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Jul 24, 2024 - 12:37 UTC
Identified
We'd like to let you know that our engineering team has successfully located the issue that is affecting CDN's configuration deployment, purge, and prefetch. The issue will be fully fixed in 1 hour.

Our team is now fully focused on rectifying the situation.
Posted Jul 24, 2024 - 11:40 UTC
Investigating
We are currently facing issues with implementing configuration changes on the CDN. Additionally, the Purge and Prefetch functions are not working. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jul 24, 2024 - 08:50 UTC
This incident affected: CDN (Configuration Deployment, Prefetch, Purge).