CDN | Budapest, Hungary incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted May 12, 2023 - 00:05 UTC
Investigating
We are currently experiencing a partial degradation in performance, and as a result, we have rerouted traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your patience and understanding.
Posted May 11, 2023 - 23:59 UTC
This incident affected: CDN (Budapest, Hungary).