Gcore Systems | Support Ticket and Chat Systems
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. The issue was caused by the performance degradation on one of the processing clusters of our Ticket and Chat solution provider. The issue was identified and fix, the reliability and stability were improved.

However, if you continue to experience any issues with the Chat or Ticket Systems, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted Sep 14, 2023 - 15:14 UTC
Investigating
We are currently experiencing a partial outage in the service's performance, which may result in partial unavailability of Tickets and Chats for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Sep 14, 2023 - 14:47 UTC
This incident affected: Gcore Systems (Chat Support, Ticket Support).