CDN | Bucharest, Romania incident details
Incident Report for Gcore
Resolved
We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted May 26, 2023 - 11:26 UTC
Investigating
We are currently experiencing a partial degradation in performance, and as a result, we have rerouted traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted May 25, 2023 - 21:07 UTC
This incident affected: CDN (Bucharest, Romania).