Streaming Platform | Some VOD cannot be processed incident
Incident Report for Gcore
Resolved
We'd like to inform you that the issue has been resolved. The issue was that the Video processing (transcoding) broke, causing newly uploaded files to remain in an 'empty' status for an extended period. The root cause of this issue was the desynchronization of a database schema during an upgrade, which triggered an automatic switch to read-only mode for the database. It has been fixed.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted Sep 04, 2023 - 07:27 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Sep 03, 2023 - 15:37 UTC
Identified
We would like to inform you that our Engineering team is actively working on resolving the issue you are experiencing.

Some uploaded videos can have "empty" status for long time. Delivery is not affected.

We understand that this issue may be causing inconvenience, and we apologize for any disruption to your experience. Please know that we are doing everything we can to fix it as soon as possible.
Posted Sep 03, 2023 - 11:32 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

Videos are uploading correctly, but due to a conversion error, they are not processed and the status is not updated.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Sep 03, 2023 - 08:22 UTC
This incident affected: Streaming (VOD).