Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2023 - 01:00 UTC
Scheduled
Start: 25/10/2023, 01:00 UTC End: 25/10/2023, 02:00 UTC --- During this time period, our Chat and Ticket systems provider will be performing maintenance to improve security and reliability. As a result, short-term service unavailability of the service is expected during this maintenance for up to 60 min. Replies from our Technical Support team may be delayed.
For usual requests, we kindly ask you to wait up until the maintenance is completed. For urgent questions or possible outages, please call us via phone (+ 352 208 80 507).
We apologise for any inconvenience it may cause and hope for your understanding.
Posted Oct 17, 2023 - 05:23 UTC
This scheduled maintenance affected: Gcore Systems (Support Chat System, Support Ticket System).