Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 09:00 UTC
Scheduled
Start: 17/01/25, 09:00 UTC End: 17/01/25, 10:00 UTC --- Maintenance region(s): ED --- During this time period, our engineering team will apply live segmenter hot-fix to provide better LL-HLS experience. Live streaming service interruption: - Live streams could be restarted once, ~10 sec downtime. - Watching live streams could be interrupted for ~10s. Streams API operations including callbacks won't be affected.
We sincerely apologize for any inconvenience it may cause.
Posted Jan 16, 2025 - 09:48 UTC
This scheduled maintenance affected: Streaming (Streaming).