Cloud | Santa-Clara-1 | Compute - Boot Volumes, Cloud | Santa-Clara-1 | Block Storage - Block Volume, Cloud | Santa-Clara-1 | Compute - Instances incident details
Incident Report for Gcore
Resolved
Resolved
Posted Dec 05, 2022 - 12:37 UTC
Investigating
We are currently experiencing performance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Dec 05, 2022 - 12:22 UTC
This incident affected: Cloud | Santa-Clara-1 (Compute - Instances, Compute - Boot Volumes, Block Storage - Block Volume).