Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2024 - 02:00 UTC
Scheduled
Start: 2024-05-15 02:00 UTC End: 2024-05-15 02:30 UTC --- During this time period, our Engineering team will be performing maintenance that may cause short-term Live streaming service interruption: - Live streams could be restarted one time, ~10 sec downtime - Watching live streams could be interrupted for ~10s - Streams API operations including callbacks won't be affected We apologize for any inconvenience it may cause.
Posted May 14, 2024 - 19:19 UTC
This scheduled maintenance affected: Streaming (Streaming, Restreaming).