Cloud | Frankfurt am Main-1 | Block Storage (SSD Low-Latency) - Block Volume incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. The DRBD process is stuck due to HW utilization. Our team will proceed with HW controller replacement.
However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted May 14, 2024 - 21:22 UTC
Identified
We want to assure you that our Engineering team is aware of the issue you are experiencing and is actively working to resolve it. Our engineering team will be restarting the services and plans to update cloud controllers. We apologize for any inconvenience this may have caused you and appreciate your patience while we work on the fix.
Posted May 14, 2024 - 20:10 UTC
Investigating
We are currently experiencing a partial outage in our service's SSD Low-Latency Management, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted May 14, 2024 - 20:02 UTC
This incident affected: Cloud | Frankfurt am Main-1 (Block Storage - Block Volume).