Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2024 - 02:01 UTC
Scheduled
START TIME AND DATE: 2024-06-18 02:00 UTC END TIME AND DATE: 2024-06-18 05:00 UTC --- During this time period, our Engineering team will be performing maintenance. - No service impact expected for CLOUD - Lack of network redundancy on CLOUD hosts, 2 times up to 30 mins each - Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each We apologize for any inconvenience it may cause.
Posted Jun 11, 2024 - 12:33 UTC
This scheduled maintenance affected: Cloud | Paris-2 (Compute - Instances, Baremetal, Networking - Public Network, Networking - Private Network).