Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2024 - 09:00 UTC
Scheduled
START TIME AND DATE: 28/Sep/2024 09:00 AM UTC (28/Sep/2024 04:00 AM local time) END TIME AND DATE: 28/Sep/2024 12:00 AM UTC (28/Sep/2024 07:00 AM local time) --- During this time period, our Engineering team will be performing maintenance.
IMPACT: Network degradation/increased RTT/CCU drops up to 30m in 3h maintenance window during upgrading software
We apologize for any inconvenience this might cause.
Posted Sep 18, 2024 - 11:03 UTC
This scheduled maintenance affected: Cloud | Chicago-1 (Networking - Public Network).