Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2024 - 02:00 UTC
Scheduled
Start: 28-05-2024 02:00 UTC End: 28-05-2024 04:00 UTC --- During this time period, our Engineering team will be performing switch upgrade that may cause short-term increased RTT for up to 30 min.
We apologize for any inconvenience it may cause.
Posted May 20, 2024 - 15:03 UTC
This scheduled maintenance affected: Cloud | Darmstadt-1 (Networking - Public Network).