Hosting | Lima (LLP) incident details
Incident Report for Gcore
Resolved
resolved
Posted Nov 20, 2022 - 09:31 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Nov 20, 2022 - 08:24 UTC
Investigating
We are currently experiencing performance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Nov 20, 2022 - 08:24 UTC
This incident affected: Hosting (Lima (LLP)).