Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2024 - 02:00 UTC
Scheduled
During this time period, our engineering team will be performing maintenance that may cause short-term live streaming service interruption: - Live streams could be restarted one time, ~10 sec downtime - Watching live streams could be interrupted for ~30s - Streams API operations including callbacks won't be affected We apologize for any inconvenience it may cause.
Posted May 01, 2024 - 09:32 UTC
This scheduled maintenance affected: Streaming (Streaming, Restreaming).