[Scheduled] Cloud | Baku-1 | Dubai-1 | Compute - Instances maintenance
Scheduled for Jun 26, 22:00 UTC  -  Jun 27, 02:00 UTC
Update
START TIME AND DATE: 2024-06-26 23:00 UTC
END TIME AND DATE: 2024-06-27 02:00 UTC
---
During this time period, our Engineering team will be performing maintenance.
- No service impact expected for GCCLOUD
- Lack of network redundancy on GCCLOUD hosts, 2 times up to 30 mins each
- Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each
We apologize for any inconvenience it may cause.
Posted Jun 11, 2024 - 12:28 UTC
Scheduled
START TIME AND DATE: 2024-06-26 23:00 UTC
END TIME AND DATE: 2024-06-27 02:00 UTC
---
During this time period, our Engineering team will be performing maintenance.
- No service impact expected for GCCLOUD
- Lack of network redundancy on GCCLOUD hosts, 2 times up to 30 mins each
- Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each
We apologize for any inconvenience it may cause.
Posted Jun 11, 2024 - 12:12 UTC