Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 07:00 UTC
Scheduled
Start: 29/01/25, 07:00 UTC End: 29/01/25, 12:00 UTC --- During this time period, our Engineering team will be performing maintenance. Short-term packet loss may be expected during it. We apologize for any inconvenience this might cause.
Posted Jan 14, 2025 - 16:24 UTC
This scheduled maintenance affected: Cloud | Singapore-1 (Managed Kubernetes, Function as a Service, Managed Logging, Managed PostgreSQL, Containers, Inference at the Edge, Container Registry).