CDN | Lagos, Nigeria incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the CDN unavailability in Nigeria, Lagos has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.
Posted Jan 13, 2025 - 14:06 UTC
Update
We want to update you that we are in close coordination with our provider to address the issue. We are diligently collaborating with all parties involved and are committed to restoring full functionality as swiftly as possible.

Our team is now fully focused on rectifying the situation.
Posted Jan 13, 2025 - 06:45 UTC
Identified
We'd like to let you know that our engineering team has successfully located the issue affecting CDN services. The location unavailability is caused by issues on the transit provider's side.

Our team is now fully focused on rectifying the situation.
Posted Jan 10, 2025 - 08:25 UTC
Investigating
We are currently experiencing a degradation in performance, and as a result, we have rerouted the traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jan 10, 2025 - 08:05 UTC
This incident affected: CDN (Lagos, Nigeria).