Storage SFTP | Amsterdam, Netherlands incident details
Incident Report for Gcore
Postmortem

Timeout of 2 HDD occurred at Storage due to hard drives failure which caused temporary storage filesystem unavailability. Operating system tried to make them offline and replace to spare but this attempt hadn't finished for reasonable time. Storage initiated cluster node switch but it also was unsuccessfull due too busy filesystem. Our engineers manually reset halted storage node which forced cluster node switch. We also replaced failed drives then, disk array was rebuilt. The service is fully operable now.

Posted Sep 25, 2023 - 10:12 UTC

Resolved
We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted Sep 18, 2023 - 04:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2023 - 13:22 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Sep 12, 2023 - 13:12 UTC
Investigating
ams origin was down for about 10 minutes
Posted Sep 12, 2023 - 12:53 UTC
This incident affected: Object Storage (SFTP Amsterdam).