Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2024 - 01:00 UTC
Scheduled
START TIME AND DATE: 2024-Oct-08 01:00 UTC (2024-Oct-24 03:00 AM local time) END TIME AND DATE: 2024-Oct-08 04:00 UTC (2024-Oct-24 06:00 AM local time) --- During this time period, our Engineering team will be performing maintenance.
IMPACT: - No service impact expected - Lack of network redundancy on hosts, 2 times up to 30 mins each - Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each
We apologize for any inconvenience this might cause.
Posted Sep 23, 2024 - 16:49 UTC
This scheduled maintenance affected: Cloud | Darmstadt-1 (Networking - Public Network).