Control plane degraded
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. The incident's root cause is related to the route leakage of certain prefixes that were known via AS58807 (China Mobile) to AS15412(Flagtel) which announced it to their upstream providers.

We'll share the Root Cause Analysis (RCA) later. Thanks for your patience and staying subscribed!
Posted Jan 29, 2024 - 17:48 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Jan 29, 2024 - 16:14 UTC
Identified
We've identified the issue and working on mitigation.
Posted Jan 29, 2024 - 15:51 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jan 29, 2024 - 15:39 UTC
This incident affected: Cloud | Systems (API) and Gcore Systems (Customer Portal, Authorisation, Billing System, API, Admin Portal, API Documentation).