Cloud | Amsterdam-1 | Block Storage - Block Volume incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the Block Storage incident in Amsterdam-1 has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.
Posted Jul 03, 2024 - 15:45 UTC
Identified
We'd like to let you know that our engineering team has successfully located the issue that is affecting Amsterdam-1 Block Storage. The partial outage is caused by internal control plane issues.

Our team is now fully focused on rectifying the situation.
Posted Jul 03, 2024 - 14:16 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jul 03, 2024 - 11:26 UTC
This incident affected: Cloud | Amsterdam-1 (Block Storage - Block Volume).