The scheduled maintenance planned on Managed Kubernetes, Function as a Service, Managed Logging, Containers, Container Registry between 2024-11-11 08:00:00 UTC and 2024-11-11 14:00:00 UTC has been cancelled. Further information will be provided once this planned maintenance has been re-scheduled.
Posted Nov 07, 2024 - 11:12 UTC
Scheduled
Start: 11/11/24, 08:00 UTC End: 11/11/24, 14:00 UTC --- During this time period, our Engineering team will be performing maintenance. Short-term packet loss may be expected during it. We apologize for any inconvenience this might cause.
Posted Nov 05, 2024 - 15:03 UTC
This scheduled maintenance affected: Cloud | Singapore-1 (Managed Kubernetes, Function as a Service, Managed Logging, Containers, Container Registry).