Hosting | CDN | Cloud | Kazakhstan incident details
Incident Report for Gcore
Resolved
The issue has been resolved and we are monitoring performance closely. We are going to provide you with an RCA report in the following days.
We are very sorry for inconvenience caused by the incident!
Thank you for bearing with us!
Posted Jan 10, 2022 - 05:41 UTC
Identified
According to the latest information, there is a loss of connectivity within the public network in Kazakhstan

We are still monitoring the situation and will try to let you know as soon as we know more information.
Posted Jan 05, 2022 - 23:12 UTC
Monitoring
Local telecommunication providers from Kazakhstan reported the restoration of the channel.
Cloud and Hosting services are now available.

For CDN we are still experiencing performance degradation.
Traffic has been rerouted to nearby locations.
Posted Jan 05, 2022 - 18:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2022 - 16:12 UTC
Identified
According to the latest information, the problem of inaccessibility of our services is related to telecommunication providers within the Republic of Kazakhstan.

We promise to keep you informed about the information we receive from the local telecom operators of the Republic of Kazakhstan and about restoring the full functionality of our services.
Posted Jan 05, 2022 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 15:42 UTC
Investigating
We are currently experiencing performance's degradation on a few of our services in Kazakhstan
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Jan 05, 2022 - 11:23 UTC
This incident affected: Hosting (Almaty (KAL)), CDN (Almaty, Nur-Sultan, Pavlodar), and Cloud | Almaty-1 (Compute - Instances, Compute - Boot Volumes, Compute - Custom Images, Compute - Tags, Marketplace, Block Storage - Block Volume, Block Storage - Snapshots, Networking - Public Network, Networking - Private Network, Networking - Router Management, Networking - Floating IPs, Networking - Firewall, Networking - Load Balancing, Networking - BGP, Security - Key Management, Customer Reports & Billing, Baremetal).