Cloud | Systems | API incident details

Incident Report for Gcore

Postmortem

Cloud API Downtime After Migration

Issue: During the migration of the Cloud API from Luxembourg to Amsterdam, an authentication issue related to a missing configuration update caused temporary service disruption.

Root Cause: A required configuration parameter in the secret management system was not updated, leading to authentication failures in the new Cloud API environment.

Resolution: The correct configuration was applied manually, and the secret management system was updated to prevent further issues.

Posted Mar 11, 2025 - 14:22 UTC

Resolved

We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted Feb 14, 2025 - 08:51 UTC

Investigating

We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Feb 14, 2025 - 08:45 UTC
This incident affected: Cloud | Systems (API).