Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2024 - 05:00 UTC
Scheduled
Start: 28/03/2024, 05:00 UTC End: 28/03/2024, 19:00 UTC --- During this time period, our data center provider will be performing electrical power upgrade. No impact expected. We apologize for any inconvenience this may cause.
Data Center Plan: 05:00 Progressive shutdown of power Feed A and smooth transition of cooling to Feed B 08:00 Start of effective upgrade & maintenance works Disassembling of electrical switchboard cells 3 and 4 in TGBT UPS A2 Replacement of 16 major power breakers >2000 A Discrimination verification on breakers Maintenance and cleaning of main electrical switchboards 17:00 End of effective upgrade & maintenance works 17:45 Progressive power up of critical customer load on Feed A
Posted Mar 20, 2024 - 18:31 UTC
This scheduled maintenance affected: Cloud | Luxembourg-1 (Compute - Instances, Baremetal) and Cloud | Luxembourg-2 (Compute - Instances).