[Scheduled] Hosting | Tokyo (CC1) maintenance
Scheduled for May 20, 18:00 - 22:00 UTC
Update
Start: 20/05/24, 18:00 UTC
End: 20/05/24, 22:00 UTC
---
During this time period, our Engineering team will be performing maintenance. May be service unavailability is expected, 2 times up to 30 mins each.

We apologize for any inconvenience this may cause.
Posted May 02, 2024 - 11:10 UTC
Scheduled
Start: 20/05/24, 18:00 UTC
End: 20/05/24, 22:00 UTC
---
During this time period, our Engineering team will be performing maintenance. Although the redundancy will be lost, no service unavailability is expected, 2 times up to 30 mins each.

We apologize for any inconvenience this may cause.
Posted Apr 30, 2024 - 15:28 UTC