Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2024 - 07:00 UTC
Scheduled
Start: 11/July/24, 07:00 UTC End: 11/July/24, 08:00 UTC --- During the specified period, our team of engineers will be performing work on the messaging exchange system between Gcore systems (migration to a new message broker cluster). In case of unforeseen issues, we have a rollback plan – to cancel the migration and revert to the previous system. We do not expect any impact on services; however, it is possible that some operations may be performed slightly slower than usual. We apologize for any inconvenience this might cause.
Posted Jul 05, 2024 - 10:33 UTC
This scheduled maintenance affected: Gcore Systems (Customer Portal, API).