Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 19:00 UTC
Scheduled
Start: 01/10/24, 19:00 UTC End: 01/10/24, 22:00 UTC --- During this period of time, our engineering team will perform ongoing maintenance on the switches, which may result in short-term unavailability of the Dedicated Servers service without bonding configured on it for up to 30 minutes twice.
We sincerely apologize for any inconvenience it may cause.
Posted Sep 24, 2024 - 14:41 UTC
This scheduled maintenance affected: Hosting (Singapore (SG2)).