Cloud | Systems | API incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted Jan 29, 2024 - 18:38 UTC
Monitoring
We are pleased to inform you that our Engineering team has rolled back the Cloud API release to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Jan 29, 2024 - 14:43 UTC
Update
Our engineers have identified an issue with connecting numbers to the database after the release. The team is now working on rolling back to the previous release to address the issue.
Posted Jan 29, 2024 - 14:38 UTC
Identified
We want to assure you that our Engineering team is aware of the issue you are experiencing and is actively working to resolve it. We will provide updates when the team will find the root cause.
Posted Jan 29, 2024 - 14:36 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jan 29, 2024 - 14:29 UTC
This incident affected: Cloud | Systems (API).