We are happy to inform you that the incident with high latency on volume backend in region has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.
We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.
Posted Sep 20, 2024 - 15:02 UTC
Identified
Dear customers,
Please, accept our sincere apologies for the hiccup with the location reported. This issue concerns our Block Storage service in Cloud Santa Clara region only.
The issue has been identified and we are working on the fix. Please, stay tuned for further updates.
Posted Sep 20, 2024 - 12:52 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.
We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.