API All products | Authorisation incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted May 19, 2023 - 16:08 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted May 19, 2023 - 14:57 UTC
Identified
We would like to inform you that our Engineering team is actively working on resolving the issue you are experiencing. We understand that this issue may be causing inconvenience, and we apologize for any disruption to your experience. Please know that we are doing everything we can to fix it as soon as possible.

We will provide you with an update as soon as we have more information on the progress of the fix. Thank you for your understanding and patience.
Posted May 19, 2023 - 14:56 UTC
Investigating
We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and patience.
Posted May 19, 2023 - 14:55 UTC
This incident affected: DNS (DNS API), Cloud | Systems (API), Web application DDoS protection (API), Gcore Systems (Authorisation, API), Streaming Platform (API), Storage (API), Server DDoS protection (API), and CDN (API).