Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 02:00 UTC
Scheduled
Start: 14/11/2024, 02:00 UTC End: 14/11/2024, 06:00 UTC --- IMPACT: - No service impact expected - Lack of network redundancy on hosts, 2 times up to 30 mins each - Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each
During this time period, our Engineering team will be performing maintenance. Short-term packet loss may be expected during it. We apologize for any inconvenience this might cause.
Posted Nov 04, 2024 - 13:45 UTC
This scheduled maintenance affected: Cloud | Luxembourg-2 (Networking - Public Network, Networking - Private Network).