CDN | DNS partial outage
Incident Report for Gcore
Resolved
There is no impact on delivery speed from now
Posted Mar 06, 2023 - 14:27 UTC
Monitoring
We have implemented a fix to resolve the issue. This fix could lead to increased latency for DNS changes propagation. We are still monitoring the situation and will post an update as soon as we gain stable performance.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Feb 25, 2023 - 06:01 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Feb 25, 2023 - 05:09 UTC