Hosting | Budapest (BIX) incident details
Incident Report for Gcore
Postmortem

On the 27th of August, a service interruption was reported, the root cause of which has been traced back to a power outage at the BIX data center. This interruption was the direct result of an unforeseen issue with the external electricity supplier. Immediate measures were taken to mitigate the effects of the outage: the emergency backup generators were engaged without delay and successfully maintained a consistent power supply.

We sincerely apologize for any inconvenience this may have caused and assure you that we will be making additional reservations to prevent any power interruptions.

Posted Sep 12, 2024 - 09:47 UTC

Resolved
We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted Aug 27, 2024 - 12:52 UTC
Monitoring
We are pleased to inform you that our engineering team has implemented a fix to resolve VPS unavailability in the location. However, we are still closely monitoring the situation to ensure stable performance. 

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Aug 27, 2024 - 09:38 UTC
Investigating
We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Aug 27, 2024 - 09:19 UTC
This incident affected: Hosting (Budapest (BIX)).