Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2024 - 09:00 UTC
Scheduled
Start: 21/09/24, 09:00 UTC End: 21/09/24, 12:00 UTC --- During this time period, our Engineering team will be performing maintenance. IMPACT: - Network degradation/increased RTT/CCU drops up to 30m in 3h maintenance window during upgrading software - Besides, no network impact
We apologize for any inconvenience this might cause.
Posted Sep 16, 2024 - 13:31 UTC
This scheduled maintenance affected: Hosting (Chicago (DRC)).