Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 09:00 UTC
Scheduled
Start: 12/February/2025, 09:00 UTC End: 12/February/2025, 13:00 UTC --- During this time period, our Engineering team will be performing maintenance. Short-term packet loss may be expected during it. We apologize for any inconvenience this might cause. --- - No service impact expected - Lack of network redundancy on hosts, 2 times up to 30 mins each - Lack of network redundancy for gateways of clients/products subnets, 2 times up to 30 mins each
Posted Feb 05, 2025 - 15:54 UTC
This scheduled maintenance affected: Cloud | Manassas-1 (Networking - Public Network, Networking - Private Network).