Gcore - All Services| Almaty Incident Details – Incident details

System Under Maintenance

All Services| Almaty Incident Details

Resolved
Major outage
Started 15 days agoLasted about 8 hours

Affected

CDN

Partial outage from 10:37 PM to 6:35 AM, Operational from 6:34 AM to 1:30 AM

Asia & Pacific

Partial outage from 10:37 PM to 6:35 AM, Operational from 6:34 AM to 1:30 AM

Almaty, Kazakhstan

Partial outage from 10:37 PM to 6:35 AM, Operational from 6:34 AM to 12:00 AM

Cloud

Major outage from 10:37 PM to 5:36 AM, Operational from 10:37 PM to 6:34 AM, Major outage from 5:36 AM to 6:35 AM, Operational from 5:36 AM to 9:00 AM

Compute

Major outage from 10:37 PM to 6:35 AM, Operational from 6:34 AM to 9:00 AM

Almaty

Major outage from 10:37 PM to 6:35 AM, Operational from 6:34 AM to 7:00 PM

Updates
  • Update
    Update

    We are happy to inform you that the major outage affecting our CDN, Cloud, Hosting and Object Storage has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Update
    Update

    We are happy to inform you that the major outage affecting our CDN, Cloud, Hosting and Object Storage has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Update
    Update

    We are happy to inform you that the major outage affecting our CDN, Cloud, Hosting and Object Storage has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Resolved
    Resolved

    We are happy to inform you that the major outage affecting our CDN, Cloud, Hosting and Object Storage has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Identified
    Identified

    Our engineering team has identified the cause and is currently implementing a resolution as quick as possible. We will provide regular updates as we receive more information on the progress of the resolution.

    Thank you for your understanding and cooperation.

  • Investigating
    Investigating

    We are currently experiencing a major outage affecting our CDN, Cloud, Hosting and Object Storage, resulting in complete service unavailability. We sincerely apologize for any inconvenience this may cause and greatly appreciate your patience and understanding during this critical time.

    Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible. We will provide regular updates as we receive more information on the progress of the resolution

    Thank you for your understanding and cooperation.