Gcore - Cloud AI | Sines-2 Incident Details – Incident details

System Under Maintenance

Cloud AI | Sines-2 Incident Details

Resolved
Under maintenance
Started about 1 month agoLasted about 5 hours

Affected

Cloud AI

Under maintenance from 10:00 AM to 2:37 PM

Everywhere Inference

Under maintenance from 10:00 AM to 2:37 PM

Sines-2

Under maintenance from 10:00 AM to 2:37 PM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the maintenance on our Cloud AI service in Sines-2 location was finished. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this event, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Investigating
    Investigating

    Our engineering team is currently conducting maintenance on our Cloud AI service in Sines-2 location. This is expected to last up to an hour. During this time, users may experience partial unavailability up to 5 minutes, potential network connectivity losses, or increased delays. We apologize for any inconvenience this may cause and appreciate your patience and understanding.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.