Gcore - Cloud | Luxembourg-3 Incident Details – Incident details

System Under Maintenance

Cloud | Luxembourg-3 Incident Details

Resolved
Partial outage 0 %
Started about 2 months agoLasted about 2 hours

Affected

Cloud

Partial outage from 8:29 AM to 10:00 AM

Compute

Partial outage from 8:29 AM to 10:00 AM

Luxembourg-3

Partial outage from 8:29 AM to 10:00 AM

Baremetal

Partial outage from 8:29 AM to 10:00 AM

Luxembourg-3

Partial outage from 8:29 AM to 10:00 AM

Networking

Partial outage from 8:29 AM to 10:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    During this time period, our engineering team will be performing scheduled infrastructure upgrades on the Cloud service, which may result in the network unavailability of Cloud service instances (VM, Baremetal, Load Balancer, floating IP, router) for up to 10 min per service instance. We are undertaking these measures to enhance the overall reliability and stability of the service. While we aim to minimize disruption, you may experience brief service interruptions during this maintenance.

    We appreciate your understanding and patience and sincerely apologize for any inconvenience this may cause. Your satisfaction and the smooth operation of our services remain our top priority.

    For further information or assistance, please do not hesitate to contact our support team via support@gcore.com