Gcore - Cloud | Incheon Incident Details – Incident details

System Under Maintenance

Cloud | Incheon Incident Details

Resolved
Partial outage 0 %
Started about 2 months agoLasted about 2 hours

Affected

Cloud

Partial outage from 8:00 AM to 10:04 AM

Compute

Partial outage from 8:00 AM to 10:04 AM

Incheon

Partial outage from 8:00 AM to 10:04 AM

Baremetal

Partial outage from 8:00 AM to 10:04 AM

Incheon

Partial outage from 8:00 AM to 10:04 AM

Networking

Partial outage from 8:00 AM to 10:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently experiencing a partial outage in our Cloud service, which may result in partial unavailability of the network and unavailability of Cloud service instances (VM, Baremetal, Load Balancer, floating IP, router) for up to 10 min per service instance. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.