Gcore - Gcore System | Customer Portal Incident Details – Incident details

All systems operational

Gcore System | Customer Portal Incident Details

Resolved
Partial outage 0 %
Started 3 months agoLasted 39 minutes

Affected

Gcore Systems

Partial outage from 11:00 AM to 11:39 AM

Customer Portal

Partial outage from 11:00 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that maintenance which caused brief disruptions and temporary unavailability of the Customer Portal on portal.gcore.com has been completed. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Investigating
    Investigating

    Our engineering team is currently performing a global switch of applications to new core libraries on portal.gcore.com to fix security vulnerabilities and improve overall performance. The expected maintenance window is approximately 15 minutes. During this time, users may experience multiple brief disruptions lasting up to 60 seconds, which could result in temporary unavailability of the Customer Portal or intermittent connectivity issues.

    We apologize for any inconvenience this may cause and appreciate your patience and understanding as we work to enhance the security and performance of our services.