Gcore - Gcore Help Center | SSO login unavailable – Incident details

Gcore Help Center | SSO login unavailable

Resolved
Degraded performance
Started 8 months agoLasted about 21 hours

Affected

Gcore Systems

Degraded performance from 10:49 AM to 7:34 AM

Technical Support

Degraded performance from 10:49 AM to 7:34 AM

Updates
  • Resolved
    Resolved

    Thank you for your patience. We deployed a fix yesterday and have been monitoring the issues since then. We can confirm that the problem has been resolved. 

    Please, contact support@gcore.com if you notice any issues with the SSO.

  • Identified
    Identified

    We’ve identified the root cause of the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently experiencing an outage of the SSO login option in our Help Center. We sincerely apologize for any inconvenience this may cause, and greatly appreciate your patience and understanding during this time.

    Our team is actively working to identify the cause and implement a resolution as quickly as possible. We will provide regular updates as we gather more information on the progress of the resolution.

    Meanwhile, please use support@gcore.com as a main communication channel with our support team. Thank you for your understanding and cooperation.