Gcore - Hosting | Global Incident Details – Incident details

All systems operational

Hosting | Global Incident Details

Resolved
Partial outage
Started 7 days agoLasted about 6 hours

Affected

Hosting

Partial outage from 9:23 AM to 10:17 AM, Operational from 10:17 AM to 3:50 PM

Global services

Partial outage from 9:23 AM to 10:17 AM, Operational from 10:17 AM to 3:50 PM

Hosting Portal

Partial outage from 9:23 AM to 10:17 AM, Operational from 10:17 AM to 3:50 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently experiencing a partial outage in our hosting platform, which may result in partial unavailability of the portal for users. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.