Gcore - CDN | Retrospective Incident Details – Incident details

All systems operational

CDN | Retrospective Incident Details

Resolved
Operational
Started 27 days agoLasted less than a minute

Affected

CDN

Operational from 9:20 AM to 9:20 AM

Global services

Operational from 9:20 AM to 9:20 AM

Statistics

Operational from 9:20 AM to 9:20 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Due to a recent incident that occurred on 7 April, between 10:04:00 UTC and 10:05:30 UTC, we experienced a loss of statistical data for a period of 90 seconds. Unfortunately, it is not possible to retrospectively recover or restore this data.

    Gcore recognizes the importance of accurate statistics and will exclude this 90-second interval from all billing calculations.

    We sincerely apologize for any inconvenience this may have caused.

    If you are still experiencing any issues, please do not hesitate to contact our support team by opening a ticket. Our team will be happy to assist you in any way possible. Thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com