Gcore - Cloud | Luxembourg Incident Details – Incident details

All systems operational

Cloud | Luxembourg Incident Details

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Cloud

Degraded performance from 10:04 PM to 11:53 PM

Compute

Degraded performance from 10:04 PM to 11:53 PM

Luxembourg-2

Degraded performance from 10:04 PM to 11:53 PM

Baremetal

Degraded performance from 10:04 PM to 11:53 PM

Luxembourg-2

Degraded performance from 10:04 PM to 11:53 PM

Networking

Degraded performance from 10:04 PM to 11:53 PM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the emergency maintenance for our cloud services in Luxembourg has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Investigating
    Investigating

    Our engineering team is currently conducting maintenance on our cloud services, our engineers are conducting an emergency router migration to stabilize network service performance in the region. This is expected to last for 1hr and 30mins.

    During which you may experience short-term network interruptions for all Cloud services in the region. Short-term network interruptions for all Cloud services in the region (up to 10 sec of network interruption for every Cloud service in the location) or increased delays. We apologize for any inconvenience this may cause and appreciate your patience and understanding.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.