Gcore - Hosting | Miami Incident Details – Incident details

All systems operational

Hosting | Miami Incident Details

Resolved
Partial outage
Started about 1 month agoLasted about 16 hours

Affected

Hosting

Partial outage from 4:17 PM to 8:32 AM

North America

Partial outage from 4:17 PM to 8:32 AM

Miami (MI1)

Partial outage from 4:17 PM to 8:32 AM

Miami (MI2)

Partial outage from 4:17 PM to 8:32 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the maintenance in our Hosting services has been compleated. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Investigating
    Investigating

    Our engineering team is currently conducting maintenance on our hosting services in MI1 and MI2 locations, involving the migration of Virtual Servers to another cluster. This is expected to last from 30.03.26 16:00 UTC to 31.03.26 8:00 UTC. During this time, users may experience partial unavailability, potential network connectivity losses, or increased delays. We apologize for any inconvenience this may cause and appreciate your patience and understanding.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.