Scheduled for 27 February 2026 at 12:00 GMT+0 – 16:00 GMT+0
Affects
Cloud
Under maintenance from 12:00 PM to 4:00 PM
Managed Kubernetes
Under maintenance from 12:00 PM to 4:00 PM
Manassas
Under maintenance from 12:00 PM to 4:00 PM
Tokyo-1
Under maintenance from 12:00 PM to 4:00 PM
Containers
Under maintenance from 12:00 PM to 4:00 PM
Managed Logging
Under maintenance from 12:00 PM to 4:00 PM
Updates
Completed
27 February 2026 at 16:00 GMT+0
Completed
27 February 2026 at 16:00 GMT+0
Maintenance has completed successfully
In progress
27 February 2026 at 12:00 GMT+0
In progress
27 February 2026 at 12:00 GMT+0
Maintenance is now in progress
Planned
27 February 2026 at 12:00 GMT+0
Planned
27 February 2026 at 12:00 GMT+0
During this time period, our engineering team will be performing a Cluster upgrade, which may result in minor service degradation(redundancy loss). We are undertaking these measures to enhance the overall reliability and stability of the service.
We appreciate your understanding and patience and sincerely apologize for any inconvenience this may cause. Your satisfaction and the smooth operation of our services remain our top priority.
For further information or assistance, please do not hesitate to contact our support team via support@gcore.com